Quadra Extension View larger

Quadra Extension Library

New

Required library for ATOS/SIPS, Paybox and CyberMUT modules.

More details

Magento

1.4.x , 1.5.x , 1.6.x , 1.7.x

1.0.1

Data sheet

Plateforme Magento
Supported version 1.4.x , 1.5.x , 1.6.x , 1.7.x
Module Version 1.0.1

More info

Required library for ATOS/SIPS, Paybox and CyberMUT modules.
It prevents order states bugs and order confirmation mail sending bugs.

Disclamer

Per to the OSL 3 License, the Original Work is provided under this License on an "AS IS" BASIS and WITHOUT WARRANTY, either express or implied, including, without limitation, the warranties of non-infringement, merchantability or fitness for a particular purpose. THE ENTIRE RISK AS TO THE QUALITY OF THE ORIGINAL WORK IS WITH YOU. This DISCLAIMER OF WARRANTY constitutes an essential part of this License. No license to the Original Work is granted by this License except under this disclaimer.

Contributing

This module is an open-source extension to the e-commerce solution. Everyone is welcome and even encouraged to contribute with their own improvements.

Download